Error Compiling For Adafruit Feather M0

If you have an Adafruit Feather M0 and you’re trying to use Teensyduino to develop a new project, you may be experiencing an error compiling for adabird feather m0. This error message is caused when you are using Teensyduino 1.85 or older with an Adafruit Feather M0 board. This error message can also happen when you’re using a Teensyduino 3.1 or older board.